To install the EGIT 1.0 into Eclipse 3.6.2 you have to uninstall Buckminster Git support. Once installed than you can install the GitHub Mylyn plugin released in May that is on the Eclipse Marketplace. Apparently the gson dependency is fixed.

This means you will have support in Eclipse 3.6.2 for the Gist and Issues APIs as detailed here.

Advertisements